[Sentoa] Raymarine E120 Problems?

Ed Hoeck nofish at hughes.net
Tue Oct 3 22:50:23 EDT 2006


Jeff

At the Chesapeake Bay Spring Tug rendezvous one of our guest speakers was the local marine electronics guy. While he was there he upgraded my 120 and at least one other with a software change that was supposed to stop the turning off problem. My unit has not done it since the upgrade. This was in April. I have radar,sonar (with dsm module) and chart plotter. Because mine works I am really happy with it.

Ed Hoeck
32-221
Red Pelican
Chesapeake Bay, Great Wicomico River
  ----- Original Message ----- 
  From: Jeff Morris 
  To: South East Nordic Tugs Owners' Association (SENTOA) 
  Sent: Tuesday, October 03, 2006 3:12 PM
  Subject: [Sentoa] Raymarine E120 Problems?


  Anyone else having problems with their Raymarine E120 units? 

  We took delivery of our new tug in July, which had an E120 system installed.   It worked fine for the first couple of months, then started to shut itself off and reboot randomly, on average once every half hour.  Sometimes it'll reboot gracefully, sometimes it freezes and has to be restarted by switching the breaker on and off. 

  Raymarine replaced the first unit, and now the second new unit is doing exactly the same thing!  

  Jeff Morris
  NT37-144 "Adventure-Us"
  Vancouver Canada
  604-801-6646


------------------------------------------------------------------------------


  _______________________________________________
  Sentoa mailing list
  Sentoa at lists.samurai.com
  http://lists.samurai.com/mailman/listinfo/sentoa
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.sentoa.org/pipermail/sentoa_lists.sentoa.org/attachments/20061003/d7c93143/attachment-0001.html>


More information about the Sentoa mailing list